Login loop error - not resolved by reinstalling

Hello,

I had a subscription payment notification buzz, so I went to check on my account in the app. When I did this, I’d been logged out. So I entered my email… to no avail.

I got several of the login emails sent as I tried to login, but none of them worked and at some point I started being redirected to the homepage (ie where you create an account and choose which type you want).

I followed the advice I found on this forum and Reddit to uninstall the app, turn your phone off, reinstall it, and log in. This hasn’t worked either, and I’m still stuck in the loop of being sent login emails only for the login to not work, and eventually redirect me to the home page.

I panicked and wondered if my account had been frozen, so rushed to the nearest atm and found I could still withdraw money.

Please can someone help? I’ve read about Monzo randomly seizing accounts and am scared that something has happened to my money.

They don’t randomly seize accounts. If you’ve done nothing wrong there’s no need to worry

You said the log in emails aren’t working. What do you mean? You’re not getting them or you are getting them but the magic link isn’t working?

1 Like

I had this happen twice several months ago. I contacted support who stated they use two types of magic email servers, switched me over and all worked again.

Hi @aferalflower & welcome :wave:

Can you access the web portal via a browser (web.monzo.com) and login to it? The same magic link email login procedure is used, so it would be a good trial.

I’d remove your post and direct your request to help@monzo.com

This is a public forum.

Also… When you do speak to Monzo, to help expedite the process you’ll need to provide more detail.

Explain what you’re trying to do, what you’ve tried to resolve it, any errors you’re receiving and so on.

1 Like

Okay no problem thank you

Hey there. This is a public, customer forum so I’ve removed your email address to protect your privacy.

I’m going to share my shame here in case it helps you. I got stuck in this loop once and I had simply been using the wrong email address to try and log back in.

If you use the wrong address it sends you the same magic log in email but when you click the link it opens the app but sees you as a new account.

So if you have more than one email address give another one a try :slight_smile:

2 Likes

The shame! :wink:

Here’s a detailed run-down of login issues and where things can go wrong

1 Like