Has anyone been logged out of Monzo?


(Jonathan) #1

Hi all,

Tried to log into my Monzo account today but I had to go through the sign up process again, is this normal? Has this happened to you before?

Thanks in advance :slight_smile:


(Jonathan) #2

Ps- managed to log back in but it was strange :confused:


(Tom ) #4

I think this is a bug in the latest build as it’s been mentioned a few times in different places.

Edit: @Borussia - what phone do you have?


(Brandon Billingham) #5

Yep keeps happening here as well!


(Jonathan) #6

I’ve got an iPhone 8, it seems to be fine now though - think it could be to do with the CA migration?


(Nick) #7

Yes I’m using the latest iOS PP app and keep getting logged out and have to do the “magic email” link thing to get back in. Also my CA TestFlight app is crashing - not sure if there is a conflict between the two now.


(Brandon Billingham) #8

Been advised to delete and reinstall so done that


(Jonathan) #9

Has that worked for you? App has logged me out again :pensive:


(knows someone who knows Tom quite well) #10

Which version are you on?


(Brandon Billingham) #11

Yep seems to have worked


(Kevyn) #12

I was forced logged out of the Current Account Preview a couple of months back. Couldn’t replicate what happened.


(Kenneth Cajigas) #13

The same keeps happening to me! I’m using the iPhone X and I’m having to keep getting the magic link sent to my email. Strange one time since this has been happening I was brought with a screen attached… not sure why it’s been doing this. Has anyone found a solution to this?


(Heather) #14

Happening to me with the latest iOS version


(Brandon Billingham) #15

Ever since I reinstalled it’s been fine.


(Heather) #16

I’ll have that a try when I’m on WiFi


(Brandon Billingham) #17

No idea how big the Monzo app is but by god mobile networks are awful in Brighton, took ages to get it downloaded again.


(Jonathan) #18

It seems to be working fine for me since reinstalling the app :slight_smile:


(Bruce Davies) #19

Latest iOS on 7+. Has only happened on mobile radio (not WiFi). Got as far as an email from Monzo, before the app started working normally again (on WiFi).


(Mark Dunne) #20

I have had the same problem, I’m on iOS 11.2 with an iPhone X

I have found that if I force quit the app and then launch it again it allows me back in without having to put my email in and click on the link etc


(Barry Andrew) #21

Same here been logged out and can’t log back in. Help!