Account suspended and closed

So, logged in this morning. Moved money to pot. No issue. Later today went to move back kept getting a try again error.

Tried on iPhome, Android. Reinstalled. More to the point cashpoint will not work, incoming transfers aren’t working and I can’t move anything out. Same error.

Live chat is NOT available on either device. I’m due to pay bills tomorrow, in the middle of a world pandemic and my account is effectively bricked with no way to get in touch. I’ve also tried calling over and over but no answer.

As it goes I was also a Beta user and Crowdcube investor so quite shocked that I’m here with this situation.

Is Monzo down or is there an issue here as it beyond me and there are many!


First thing, your money is safe, so try not to panic too much.

Have you tried uninstalling the application & reinstalling it again? I know you mentioned various devices etc, but best to try again.

When you do log in, what do you see on the screen?

Some more information about what the issue is, and any error messages might be helpful. :slight_smile:


1 Like

Hi. I believe it’s quite clear above but let me try again.

  1. My card is not working but says active. Three cashpoints state unable to process please contact card issuer.

  2. Sending test payments to myself are not coming up. Therefore, I cannot receive incoming funds either.

  3. I am.unable to move money between any of my pots or to another account.

  4. I am unable to access live chat and or get an answer on phone.

I know it doesnt help your situation Im on iOS , but Ive just had a live chat in the last 5 minutes , and Ive transferred to a pot and withdrawn from a pot just now so the service isn’t down

I also have an iPhone and the issue is the same. I have reinstalled on both apps.

Hehe. I understand…thank you for confirming

If it’s that you can’t find the option then search help for ‘contact us’

strange I get a cancel heading on the withdraw pot , have you tried the tried and tested delete app , turn off turn on, reinstall app solution

edit - you have , sorry didn’t register with me

Yes on both devices. Plus card isn’t working which is the real red flag as ir says active and has funds.

It is not there. It says nothing but the FAQ and then says thanks for feedback when state no answer to question.

I have used live chat a lot. I know it is missing on both devices. The only contact option is number which I had to find on website.

That’s the solution there :point_up:

That’s because live chat now has to be accessed through relevant help articles

1 Like

Have tried that. Even saying fraud or problem with transaction leads nowhere.

If you’ve done all of this and tried on several devices, there is something fundamentally wrong with your account.

It is showing all the signs of it being frozen, but either way you need to get in touch with Monzo to investigate as I think you’ve reached the extent of how much we can help on here now. :slightly_frowning_face:


And there’s nothing on the ‘contact us’ article?

Nothing other than on website. I can’t find contact us.



Call the number on the back of your card

Just to check, you may have already done this but have you tried using mobile data instead of WiFi or vice versa? Sounds like it could be a network issue blocking Monzo rather than anything wrong with your account or phone.

1 Like

Your account is frozen by monzo mate… Probally for an investigation. I know this for a fact because 2 years ago when my account was frozen, I had the same problem and the same error messages

If you haven’t already try switching your phone on/off, and putting airplane mode on/off - sometimes that clears issues for me.

If that doesn’t work, navigate to “Help” > search for Contact > “Contacting Support” should be the first article > Scroll to Get in Touch at the bottom