'Your device is not connected to the internet'


(Oliver Whiteman) #1

Reinstalled mondo on my android and it wont let me log in!

I get sent the link but when I click on it I get returned to the app; after a couple of seconds it shows the above error message

Anyone seen this before?


Device not connected to the internet (Android)
(Adam Prentice) #2

I also get this after reinstalling, so it’s not just you!


(Christopher Tilley ) #3

I’m on the Android N beta and also got this message.

Advice from Mondo was to restart the phone, click here on get started and then click on the email.

It worked for me and I’m now back in the app.


(Tristan Thomas) #4

Yeah, this seems to be an Android N bug — we’ll be looking to officially support it nearer launch time :slight_smile: Restart seems to fix it everytime at the moment


(Laurynas Sadzevicius) #5

Hey. I have the same message on Samsung Prime everytime I try to verify identity. Is there any way to make it? Cheers


(Naji Esiri) #6

@LaurynasS There are a few issues relating to identity verification on certain Samsung models. No fix yet, but it’s on our radar :slightly_smiling_face:


#7

You need to disable wifi and enable mobile data; at least for the uploading of ID documents.


(Johnny Ellwood) #8

When I initially started using :mondo: I had an issue with this when using a AdBlocker (Adguard) as is blocks ads by using a VPN connection. Added the app into the exceptions list and all was good again. Might help someone with this issue.


#9

Android O here, working fine.