Identity verification does not successfully start up my camera

When trying to do identity verification to unblock my pin I’m presented with just the blue background where the camera is meant to have loaded. Im using a Sony Xperia Z5 Compact updated to the latest version of the app

1 Like

Can you try reinstalling the app?

Hi Fraser & welcome :wave:

Can you run through the steps detailed in the post below and let us know how you get on?;

Check Monzo has camera permissions in your phone’s settings app.

2 Likes

My girlfriend had this problem too, also with an Xperia phone but a different model.

None of the above worked, the app had the camera permissions. Tried uninstalling and reinstalling but that hasn’t worked.

Contact monzo using the in app chat ,

And they can report this bug to the relevant team.

I would suggest logging in on a new phone to do the identity verification and then you can log back in to your current phone, that would be the quickest option as debugging and rolling out a fix can take a few days.

Yeah I can’t do that either annoyingly. When I click to do that it shows the chat for less than a second before bringing the previous menu to the front. This is the one problem with having everything run through an app…
Will see if I can borrow someone else’s phone for a bit

1 Like