Unable to withdraw cash immediately after PIN change


(Richard Stooks) #1

Yesterday I used a Sainsbury’s atm “pin services” to change my pin, which was successful. Before ejecting the card, I selected to make a cash withdrawal. This cash withdrawal was declined. I later saw in the app that this was due to “incorrect pin”. I went to the same machine today and successfully withdrew cash using the new pin. Looks like there’s a problem with using the changed pin to make a withdrawal in the same session. Or is it just the Sainsbury’s machine?


#2

It is all machines. Having changed your PIN while logged in to the ATM with your previous PIN you need to end transaction and then relog in with your new PIN before being able to withdraw cash.


(Bob) #3

This very same situation happened to me this week, although it wasn’t apparent why until you just explained it :blush:


(Nick Perry) #4

I don’t recall what happened when I changed my Monzo PIN to the much easier to remember 1234 :smirk: but I recall other cards spitting out the card immediately after a PIN change to force a new session.


(MikeF) #5

I didn’t exactly the same thing with the same result. The number of push notifications was interesting but not wholly informative.

I just put the card back in with the new PIN and tried again immediately.