Unable to turn off coinjar


(WillH) #1

Since the update last night to round up transactions on the summary screen, I have tried to turn off the coinjar to get back to a ‘true’ view of my spending (or at least to have it going forwards) but when I go into the coinjar settings in Account and turn off ‘Round up transactions’, nothing happens in the summary view and going back into Coinjar setting shows the ‘round up’ toggle is still set to on.


(Will flag Danny for cake) #2

If it’s called coin jar I think you have to rename it as it’s automatic with that name


#3

Yup that seems to be the problem. Think Monzo needs to turn off the autorounding on pots called coin jar. :laughing:


(Graham - Mental health professional) #4

You should have that toggle in your Coin Jar settings.


#5

I do but it seems to reactivate it because it’s detecting its name is Coin Jar.


(WillH) #6

It is the default coinjar - I’ve never renamed it because that’s what it is to me.

Is this by design (i.e. - am I ‘using it wrong’) or is this a bug do you think? It feels like the latter as I should be able to call it whatever means the most to me.


(MikeF) #7

I suspect it’s a deliberate wrap-over between the two sets of functionality. Calling a pot Coin Jar automates the switch as it always did and once the new software has been run and the switch has been set as a result, that automation will probably be removed in some future update.

We’re in the intermediate state between the old and the new roundup specification methods.