Trouble taking cash out of atm

I can’t take money out of cash point how do I fix this please

What happens when you try?

It says I have to find an atm, but I have one in my area. I should be able to take money out of any atm no?

The atm says you need to find an atm?

It needs to be an atm that takes MasterCard and isn’t just on the link network. Does the atm you tried have the MasterCard logo on it somewhere?

I didn’t look it was a petrol station so I’m guessing so

So you tried the atm and it didn’t let you?

Need more details to figure out what the problem is

So you went to the atm, put your card in. Did it let you enter your PIN? If yes then at what stage did it not let you continue

Let me go all the way then said can’t take out and wasn’t charged

So that could be a fault with the machine or it might be that it’s only on the link network so won’t accept Monzo

Is your card working normally in shops? If yes then try a different machine

Ok will do thanks for ur help sorry only had account t few days and I’m still learning it.

No problem. There might be a message in the monzo app. When you look at your feed (the list that shows where you have spent your money) does it list the atm transaction? If it’s not there then it means Monzo didn’t get the message from the atm that you were trying to get money out.

No there shows nothing In regards to me trying

That makes me think it was a machine problem

Try a different one and see what happens :+1:


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.