Monzo card not working in atm

I’ve tried taking cash out today at an ATM but I got an error saying “card has not been initialised at this ATM”

Any ideas? Was a bit stuck for cash! Had to transfer to another account to get it out.

All atm’s I tried was in the UK and had mastercard logo on it. I tried 3 of them in total.

Were all the ATMs from one bank/provider?

You’ll probably have to contact support in app so they can see the what’s gone on in the backend.

Did it show up in your app as a declined transaction? What stage did that error message come up?

Edit: also is this a new card? Have you ever done a chip and pin transaction with this card before? And have you taken out cash with this card ever?

No the atm’s where 2 different providers, and yes I have done chip and pin transactions as well as contact less ones, how ever I have never used it for cash withdrawals. I have activated the bit with in the app for macstrip activation.

The error message came up before entering the pin.

Its most likely that the atms u have tried had problems with mastercard cards

1 Like

Was the other card u used a visa card

I do not belive its a mastercard issues as the other bank card I used was also a mastercard

Ok it could if been that the atms are not use to monzo cards

Do you remember which providers they were?

It could be a faulty card ,

Do the ATMs show on MasterCard map?
https://www.mastercard.co.uk/en-gb/consumers/get-support/locate-an-atm.html

Yeah that’s is my thinking… Which if this is a case will cause me having to always have another account with another bank… Even so I do really like the app and stuff.

May i ask was they atms at a bank

One was a tsb bank machine

Ok i think it dont work there as there scared monzo are taking there customers lol

TSB has been a problem for others also,

I’ve used a TSB machine with no problems.