There was a problem, more like problems


(jeno) #1

Not sure if this is a bug, but I keep getting this screen:


"There was a problem…"
It’s been 2 days in a row I’ve had issues and it seems my card is blocked? Tried 4x, different ATM machines and the screen prompted, “the card issuer did not authorise your transaction” and tried paying at the till at Sainsbury’s - declined. Contacted support but no reply, yet. Help! I need access to my funds :confused:


#2

When does this screen appear? Can you open the app?


( related to Monzo CEO, Investor in Monzo ) #3

have you tried switching your phone on and off , this usually sorts most problems out , also installing the app and reinstalling the app sometimes works if the “reboot” doesn’t ?


(Rika Raybould) #4

As the card isn’t working in ATMs or in stores and is returning declines. I’m going to safely speculate that this isn’t an app issue that can be solved by rebooting/reinstalling.

Sounds like we might have had our first reported anti-fraud trip and the app isn’t able to communicate that to users yet. Definitely something support needs to be asked about.