Can't make any transactions from the app! Error Message

Can’t withdraw from pots, can’t transfer between accounts, can’t make payments to other bank accounts, can’t approve online transactions. Can only tap card but nothing in the app is working. I get an error message that says: ‘oops something went wrong, please try again in a few minutes’. This has been happening for weeks!

Do card payments still work?

Any message at the top of your transaction screen asking you to either verify yourself or account frozen?

All else fails:

Delete app

Restart device

Reinstall app.

Hi there, thanks so much. Card payments still work but couldn’t do anything in the app. I deleted, restarted phone and reinstalled the app and it worked!! Thank you!

1 Like


It only worked for a few days and it’s now doing the same thing again. This is extremely frustrating. I can’t approve online payments, transfer money or do anything in the app basically.

Follow the same instructions again.

Then get a new phone.

1 Like

I had a similar problem recently, turns out it was a problem with the selfie verification thing. Had to contact support to get it solved properly

There’s absolutely nothing wrong with my phone. My Natwest banking app works perfectly fine as does every other app on my phone. Please don’t waste my time with pointless replies.

Thanks, I’ll try this. I tried calling support last week and I waited for almost an hour on hold and then couldn’t wait any longer so had to cut the call :frowning:

It’s going to be device related. It has absolutely nothing to do with Natwest, a pointless comparison.

Post some actual details and that may help. Phone, OS, app version etc.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.