Strange issue with 'tutanota' email

I’d be grateful for any advice on this please.

I have just set up a savings account and received the - obviously automated - welcome email to my tutanota email address.

However, the body of the message is completely missing, The message header is there but nothing else.

I’m using Android but haven’t had this happen with any other incoming email to that address.

Any ideas please?

Try highlighting the text body. Sometimes places send stuff out that doesn’t appear properly (or at all) but if you highlight it, it generally appears.

1 Like


Thanks for such a swift response. That’s one thing I hadn’t thought of. But no joy with that either, I’m afraid.

Have you tried the “Show email headers” option? I’ve occasionally seen the body and headers run together so that nothing displays where the body should be.

1 Like

Change from/to dark mode sometimes helps.

1 Like


Thank you both - yes, tried both of those things. Neither had any effect.

I think I’m going to have to call them on Monday.

If you use an adblocker you could try disabling this to see if that works!

1 Like

Sometimes forwarding the email displays contents that are otherwise hidden. You don’t necessarily have to send it anywhere.


@Nikos - no, that didn’t work but thanks anyway

@twigusa - bingo. That’s worked. As you said, I didn’t actually need to send it anywhere, the text in the main body of the email just appeared.

So, now I need to establish why. Something new to learn.

Many thanks to all who have offered suggestions - it’s very much appreciated.

Have a great weekend.


Could have been HTML format with something strange in it. Forwarding can change to plain text depending on your mail settings.

1 Like

Glad it worked. Not sure if you’re using an app or a web interface but, in my experience, it’s often an app issue that causes this behaviour.


It would appear to be an app issue. This is a ringfenced email which I only use on one device for financial apps for security.

Using the app, i cannot see the body of the email message at all. If I access via the browser, there is no problem.

BUt this is only with this new provider. I’ve not encountered this before with any other providers.

I’ll give their CS a heads-up on Monday morning, which they’ll hopefully pass on to the correct team.

Again many thanks to everyone for your interest in this.