Sound effects?

Is there any way to disable the sound effects in the app? They’re brutally loud and when you have headphones in they don’t turn off even when in silent or do not disturb mode.

Welcome to the forum.

What operating system do you have?

In iOS, go to Settings > Notifications > Monzo and turn off Sounds there?

That is what I had hoped would do it and I have done that for all of my apps already, not just this one. But it doesn’t take away the sounds when the app is open, only the notifications. So when I tap to approve a transaction, for example, I get this painfully loud sound effect in my ears once the app switches over and I can’t find anything in the app to turn it off.