Android in app sounds - switch off


(Oliver Black) #1

There is currently, as far as I can tell, no way to switch off the android in app sounds on message send, which is irritating.


(Andrew Schofield) #2

Depending on your version of Android, you can set Monzo to show notifications silently in Android’s notification settings, but this applies to all notifications and turns of vibrate as well.
I’ve done this as I detest the kerching noises.


(Oliver Black) #3

There is also the more serious aspect in that the in app notification sounds don’t obey do not disturb, so just made a loud kerching in the middle of my lecture.


#4

under Monzo App settings there is the option to turn off Notifications: Transactions and payments. I assume this does what you want?


(Mark Embling) #5

I’ve got the opposite problem - one day a couple of weeks back (can’t pinpoint exactly when), my Monzo notifications just stopped making any noises with no action taken by me. I’m not sure if it’s a bug or something, or intentional?

I’d like them back as I actually really like them (although apparently in a minority here)…

I’m on Android using v1.18.1 on a Google Pixel with latest updates/OS.

Edit: just seen there’s been a new Android app release just now - installing now and will see if that makes any difference next time I make a purchase or receive a transfer…


#6

I’ve accidentally set just notifications to no sound before even though the ringtone is super loud :speaker:


(Mark Embling) #7

I’ve done something similar in the past too actually, but not in this case. It’s literally just the Monzo sounds which aren’t happening - I get sounds for other notifications like emails. Thanks for the suggestion though :slight_smile:

I’ve checked through the notification settings for the Monzo app in notification settings and the majority (including the important ones, credit and debit) are set to notify and make sound “App provided sound”, so it’s not there either.

Odd.


#8

Let us know if you continue to have problems :+1:


(Mark Embling) #9

Thanks. It looks like the answer is yes I am continuing to have problems after moving to 1.19.0. I remembered I had some money in a pot which I wanted to transfer out and then off to a savings account and having done that I got the notification of the payment going out… with no sound. :mute: :slightly_frowning_face:


#10

ah, frustrating! If you contact us on the in app chat we can troubleshoot with you :question:


(Mark Embling) #11

Thanks. Have dropped a message in the app :+1:


(Oliver Black) #12

Nope, I’m talking about the notifications on support message send and receive that make loud noises.


(Gareth) #13

Semi-related


(Oliver Black) #14

Update here: As far as I know the “bip bop” sound (on sending or receiving a message from the support chat) is dependant on the notification volume (I didn’t want to waste their time testing this, so waited until I had a question…), and not the media volume. It also bypasses do not disturb on Oxygen OS (android 8.0), resulting in completely unexpected sounds emerging from my in theory silenced phone.