Registration process gets stuck

I’m a new customer trying to register on iPhone 12 mini.
The process gets stuck at selecting where my first deposit will come from.
Cannot select an option, or go back or forward.
Tried reinstalling. Same problem!
Do other customers have this critical issue?
What should I do now?

Try uninstalling the app - Rebooting your phone (important) and then re-install the app again. Do you have another device you can attempt it on if that doesn’t work?

Do you have a different resolution, zoom level or font size setting?

The back button looks odd like you’ve made everything a lot bigger. The theory being that you’ve therefore moved or caused the hitbox to overlap another element.

2 Likes

Why does this remind of a event in work where if the laptop resolution is too low it breaks the EPR programme (electronic patient record)?

For real I hope this worked for the OP though.

1 Like

Thanks Ordog
I had Bold turned on in accessibility setting in iOS. I turned off the accessibility Bold and it worked!
Thanks for your help! :pray:

4 Likes

Excellent! Glad to hear it worked and you’re very welcome :blush: