Problem with Salary sorter in Business account

There seems to be a problem with Salary sorter on app.

  • The app allows me to adjust the amounts I wish to put in each of my pots, including my personal monzo account
  • I tap the ‘Sort salary’ button
  • I input my 4 digit pin as requested and press enter
  • It is here that I get an error message saying something’s gone wrong and to try again.
  • It doesn’t matter how many times I try, I get the same message.
  • I press cancel. The correct amount of money gets sorted into all my pots, but no money gets transferred into my personal monzo account and I have to transfer it as a normal transfer.

I had the same thing happen last time I tried to do this too.

Phone and app details:

Device: Samsung Galaxy S9
Android version: Q (Android 10)
Build number: G960FXXSBETH2
App Version: 3.50.1

Have you tried reinstalling the app? Usually strange things like this are resolved by doing this.

  • Delete the app
  • Restart your phone
  • Reinstall the app

Hopefully this works :crossed_fingers:

Thanks, I’ll give that a try and leave an update on whether or not it worked the next time I have salary to sort!