PIN Recovery a real pain

Hi guys I am new my name is Steve been trying to recover my PIN for about a week now my problem is when I send my verification video Monzo reply saying there is no sound i have tried this so many times now when I replay the vid on my phone there is sound .
anyone got any ideas.
Cheers

How bizarre. I’ll try and flag it up see if anyone has a solution.

Can you pop down some phone specs and which version of the app you’re on?

Have you tried deleting and reinstalling the app? That way you will be promoted to give the permissions again

Hold on Codf fixed problem installed Monzo app on an old laptop I have and it all worked ok not sure why it would not work on my phone but all is good now thanks anyway.

1 Like

Did try that Emma but fixed problem now thanks.

1 Like

How did you install it on a laptop, i thought it was phone only?

1 Like

I’d guess bluestacks

Hi Fatbiker I am a Biker to and I am pretty fat lol. Well I just downloaded Monzo from Google Play store and it worked but it was very slow I dont think its completely compatible…

1 Like