Major App issues

Updated the app today on my Samsung S7 and tried to move some money, but the 0 and delete option do not work on the pin page and while testing if it froze or affected other buttons got 3 pin failures. It then tells me to reset pin on account page, there is no option for this. So whet to the chat page and this also fails saying every message I type has failed to send. I urgently need to move this money!

Sorry to see you’re having issues.

Have you tried deleting and reinstalling the app?


Ok reinstalled now, recognises the 0 button now, but pin is blocked and I can’t see option to recover pin. Also the link on the error message, that says recover my pin doesn’t do anything.

If urgent call the number on the back of your card or alternatively


Thanks, i’ll give that a go, didn’t notice the number on there.

1 Like

Just so you know I got everything sorted, the chat on the app still doesn’t work but they are looking into it and got me back into my account.
Thanks for the advise.