Not responding to pin for international transaction

I’m trying to do an international bank transfer for the first time.

Everything seems fine and easy but when I come to entering my card PIN, it bounces back. It seems to think I’m entering letters and characters but the only options on my phone pad are numbers. I even tried a different pin, but that acknowledged the numbers were wrong and gave the the error accordingly.

I know the pin is correct as I checked it using the “show my card number” service.

I’ve force stopped the ap and relaunched but still have the same issue.

Any advice?

If a reinstall off the app doesn’t fix it I would contact monzo in app, what phone do you have?

Is your phone language in UK English?

Restart your phone in-between the uninstall and reinstall.

1 Like

Hey There!

Please try getting in touch via the in app chat feature so we can check everything on our side please!

Thanks, unfortunately this didn’t work.
It’s an English language Sony android.

I tried to find in-ap help and it sent me here… I’ll keep looking.
Thank you!

Thanks - I know this is basic advice but I couldn’t actually find any inhap chat help?
“Help” just had FAQs and then redirected me to here…

Search in that section for the words ‘contact us’ one of the results is contacting support, in that article there’s a chat paragraph with a ‘tap here to get started’


Another loop around of information and I have finally got on the chat function - thank you!!

1 Like

If possible let us know what the issue was so we can help others if it comes up again.

Thanks so much!

The character glitch was referring to the previous screen!!

Such a silly but obvious answer.
Thanks for all the input!

1 Like