New Card PIN Issues

I moved to the UK last week to take up a job at a government agency. For payroll purposes, I needed to provide a UK bank account by April 10, so I opened an account with Monzo.

I received the card about 5 days ago and activated it via the app, set up a PIN number (that I couldn’t possibly forget, because it’s the PIN I used for my cards in the country from which I moved).

I deposited an amount of cash today via Paypoint, as instructed. The deposit was reflected in the balance within 10 minutes. Great.

With the money firmly in the account, I thought I could use my card. I go to a local store, buy a few things worth 12 GBP or so. I attempt to use the card. It doesn’t accept contactless. Fine, it’s the first time. I do chip and PIN. It says wrong PIN. Attempt again, making sure to enter the PIN I set. Again, incorrect PIN. Thankfully, I have cash.

Prior to this, I attempted to set up Apple Pay, and again my PIN was refused three times so that I had to recover it. I thought it may be a quirk of Apple Pay.

But now, it seems I have a problem.

I call customer service. The very polite gentleman on the phone, after verifying my identity, says he can see no refused transactions and can offer no explanation. He suggests I delete the app and reload, and then says he somehow reset my PIN to the one I had set, just in case the link between the card and the PIN had somehow not been registered.

After the call, as suggested, I delete and reload the app. To enter my account on the now reloaded app, I enter e-mail address, verify it to their satisfaction, and then it asks for the PIN number associated with the card. Guess what? It still doesn’t accept the PIN number, that I KNOW IS CORRECT. I do the identity check with photo of ID and selfie AGAIN, and it shows me that, yes, the PIN I entered is indisputably the PIN I know to be correct.

So now I have a frozen PIN again, a card I cannot use, and a balance that I cannot reach.

I would be eternally grateful to anyone who could explain what in the world is going on and how it can be fixed. Meanwhile, I’ll check out other options for banking.

And yeah… Now I can’t even enter the app because it won’t recognize my PIN. So… can’t transfer the balance anywhere, can’t live chat. Nothing. Keep taking pictures of my passport, and taking selfie videos, and keep getting reminders of the PIN that I already know.

I might be wrong, and it’s been a while since I’ve had a new card but I think it’s quite likely that you may need to use your card in an ATM before you can make transactions?

I think this is certainly the case with some banks, unsure if it is with Monzo too.

No, and afaik it doesn’t have to be chip and pin either

Even the app is not recognizing the correct PIN. Thank you very much, but I don’t think this is the answer.

Fair enough. Best of luck :crossed_fingers: all sounds very frustrating.

Start an in app chat and explain it’s still not working

The first time you use it, you’ll need to pay by Chip and PIN, but after that you can use your card to make online and contactless payments as well.

That’s what I’m attempting to do… Waiting for an answer. Thanks!

1 Like

Read it, nearly memorized it, no information appropriate to the situation. Thanks.

no worries, hopefully CS can help

Shows I was entirely wrong about chip and pin for the first transaction :grin:


…and the problem is that I did do the chip and PIN and it didn’t recognize the PIN that I knew and verified to be correct.

Issue has been resolved!!! :partying_face:


Do you know how it was fixed?