Card declined for technical reasons


(Edward Wardell-Yerburgh) #1

Hi,
I got my card a month ago. Added the £100 to activate and didn’t use it.
Yesterday I went to Stansted and bought my monzo card. I changed the pin successfully at an ATM. When I tried to pat contactlessly the authorization took a few minutes and then was declined.
When I landed in Spain I tried to withdraw at an ATM with my new pin and got declined after selecting the amount to withdraw.
I’ve since tried it at 4 ATMs and had it declined just before the money is dispensed each time.

Am I doing something wrong or is this a bug?


(Jamie 🏳️‍🌈) #2

What PIN is displaying within the app? EDIT: I don’t mean for you to type your PIN here, just look to see if it displays what you expect, within the app. Sorry about the confusing question!

Is your card frozen? (Obvious I know, but just to rule it out.)


(Alex Sherwood) #3

Hi, I’m sorry to hear that you’ve had this issue. Since you’ve described a fairly unusual set of circumstances surrounding your problem, I’d recommend contacting the support team via the in-app chat or by calling +44 20 3322 4650 if it’s an emergency so that they can let you know exactly what’s going on there.


(Edward Wardell-Yerburgh) #4

How do I check what it displays? The only option I see is forgot your pin


#5

Select the forgot pin option and follow the prompts.


(Drew sanders) #6

Isn’t monzo same as all cards? Need POS pin 1st then contactless will work.


#7

No that isn’t the case with Monzo, cards work once they are activated for contactless.