PIN doesn’t work

My PIN never seems to work. I’ve not tried it with a chip and pin type thing yet as not been anywhere, but I’ve tried to add it to my Apple Wallet and when I put the PIN in nothing happens, no error message, just nothing happens. Also when being asked for it on the Monzo app it’s telling me it’s wrong even though it 100% isn’t, I’ve even tried changing it and nothing changes.

Contact support. Only they can help you with this.

Your PIN isn’t needed for Apple Pay… you need the CVV (three digits on the back of the card). The setup screen is clear about this

You also can’t change your PIN in app, you need an ATM for that

Are you sure you were looking at the right things?

1 Like

It does ask for your PIN and I’ve managed to resolve it, it was the wallet app in that case, and I did reset my pin on the app i just had to do the security checks to do so.

No further help needed.
Thank you.

Reset pin and change are 2 completely different things, you can unlock the pin via the app but not change it.

At least you’ve resolved the issue now.

1 Like