Move Money in Connected Accounts Failed

Not sure if anyone else experienced this, but I tried to move money from my First Direct account through Monzo’s connected accounts feature, and although the money has been debited from my First Direct account (twice as well) it hasn’t shown up in my Monzo account.

Monzo brought up am error message saying I wasn’t connected to the internet and then after I pressed “Try Again” it told me there was an issue on the connected bank’s side. I also tried sending money to my First Direct account and that declined saying there was a problem with the connected bank.

The issue is that the transaction debited twice from my First Direct account, but aren’t showing in my Monzo account so seems like there’s a glitch somewhere that’s resulted in some of my money going missing (hopefully temporarily), so I wondered if anyone else had the same thing happen that might know if there’s a timescale for reconciling maybe?

HSBC have had some faster payment issues today, so it may be queued at their side.


Perfect thanks @Dan5 I’ve had the money come through from FD to my Monzo now so all sorted :grin::+1:t2:

1 Like