Monzo App 2


(Adam Lindfield) #1

I was on the beta version of the current account app opened the original monzo app gone through the process of upgrading my account all im getting when i open the app is finish setting up your account i touch on the prompt at the bottom and it just loads to another screen and does nothing ive tried uninstalling and re downloading still not working


(Max Walker) #2

Sounds like something that customer operations might be able to help with by checking your upgrade status and perhaps resetting it if something has gone wrong.

I’d suggest using the “Chat with customer support” feature in the help tab of the app to speak to the team just to be on the safe side.

Best of luck :slight_smile:


(Adam Lindfield) #3

Thanks for the quick reply it’s sorted now after uninstalling then reinstalling 3 times I can now view my account again


(Max Walker) #4

:smiley: Awesome

That’s odd that it needed uninstalling and reinstalling three times but at least its fixed now