Manage Connected Apps 🎉

(Marcus Nailor, Hot Coral Detective) #1

I wondered what Monzo were going to do about all of these integrations :thinking:

Think about it, there’s Emma (the app :stuck_out_tongue_winking_eye:), Flux, custom API’s which people like @Sherlock love to mess with :man_technologist:) and a bunch more… Well there’s a solution :eyes:

Introducing “Manage Apps” :sunglasses:

Inside here I can see all of the links I’ve authorised and I can take action on them :smiley:


I tinkered with the receipt API and had forgotten about it… Turns out it was still linked to my account :stuck_out_tongue: From here I was able to remove it from my account :sunglasses: very cool & very helpful!

13 Likes
Monzo for Android - Beta Channel Changelog :male_detective:
(Starling Guru) #2

About time

1 Like
#3

Where is this?

(Marcus Nailor, Hot Coral Detective) #4

This is not present in the UI yet :slight_smile:

But you can use this deeplink to access it (you can’t click it from the forum unfortunately)

monzo://manageconnectedapps

(Starling Guru) #5

Can you do the same to iOS apps?

1 Like
(Marcus Nailor, Hot Coral Detective) #6

Deep links work on iOS too :stuck_out_tongue: as long as they exist in the app ofc :wink:

I sent an iOS friend a monzo deep link for the energy quote thing and it worked just as it would on Android :sunglasses:

You mileage may vary though, I have no idea if connected apps exists in the latest test flight :innocent:

#7

Clean and elegant. I like it.

(But, as @Danny says, long overdue!)

1 Like
(Dan) #8

Doesn’t work on my iOS :frowning: i’m on TF

(Marcus Nailor, Hot Coral Detective) #9

Must not have been implemented in iOS yet :slight_smile:

It’ll be worthwhile trying again when the next TF drops :sunglasses:

1 Like
(Kolok) #10

How do I access deep links?

1 Like
(Marcus Nailor, Hot Coral Detective) #11

I copy & paste them into Slack :slight_smile: From there they are clickable :sunglasses:

I’m sure there are other ways but I’ve only ever used Slack to access deeplinks :smiley:

1 Like
(Stephen Spencer) #12

You can also just type them manually or paste them into the URL bar of your browser on your phone

1 Like
(Lewis Derbyshire) #14

I tried this on ios and it just opens the home page, so it has yet to be published

2 Likes
(Johnny Ellwood) #15

Found the option in my android beta app under Personal Account > Profile > Settings > Manage Apps

((╯°□°)╯︵ ┻━┻) #16

Not there for me :cry:

Perhaps it’s a trial again for another small set of users?

(Johnny Ellwood) #17

Which is a massive rarity for me as im usually not in the test groups. Typical I get it for something i’ll probably not play about with much…

(Kieran) #18

I have it :tada:

(David Walton) #19

This appeared for me after installing the beta 2.40.0 yesterday.

#20

I’m on 2.40.0 too but it’s not here :pensive:

(Nathan) #21

Its in the latest iOS testflight also