iOS13.3 Monzo app not opening

Hello! Since updating to iOS 13.3 my Monzo app is not opening. Can some help fix this? I’ve tried uninstalling the app and resetting the app.

Have you restarted the phone itself?

1 Like

Do you know what version of the Monzo app your running at the moment? Also, how much storage do you have left on your phone? We sometimes see this when people are getting super close to their max storage :thinking:

When you say not opening, does it open to the Monzo logo then crash or does something else happen? :blush:

1 Like

Hi Avina & welcome :wave:

There are a few basic checks to try here;

I’m pretty sure iOS 13.3 is beta version that could be the problem

iOS 13.3 is not in beta anymore.

1 Like

I am also using beta iOS 13.3.1 and it is also working fine.

Reinstall the app and try again.
Works fine for me on 13.3

Hi Ellie!

Thanks for trying to help. It’s been almost a month now with no access and Monzo help team are not being very helpful.

The app opens, the logo appears for about 10 seconds and then the app crashes.
Im using the 3.12.1 version of the app.

So far I’ve tried deleting and reinstalling the app several times, turning on and off my phone, going into the app in my phone settings and hitting the “reset session” button. Nothing has worked! I’m no where near my max storage either - I have 100GB left!

Any other ideas? Having no access to your money for such a long time is scary! I’m really annoyed with Monzo.

Hi Avina - did you go through the guidelines I linked to, 6 posts up :point_up:?

Hi Avina,

You may have sorted this by now, but after updating IOS recently I had issues with updating apps and opening some, (Monzo was fine). I contacted apple support who eventually diagnosed that somehow the iOS update hadn’t installed correctly. The only solution was to reset the phone and reinstall everything from scratch. This was frankly a real pain but it did resolve the issue. Might be worth making a backup if you don’t have one, and giving it a go. Good luck.

I’m really sorry we’ve not been able to get this sorted for you so far :pensive: Could you try downloading the Testflight version of the app, and seeing if that gets things moving? :crossed_fingers: There’s a link to download it here :point_right:

Keep me posted! :pray:

No progress Ellie! I’ve installed Testflight and given feedback via this.

Still no access to my account, it’s now been 3 weeks and I have a significant amount of money I don’t have access to.

Very poor support and communication from Monzo! Your the quickest to respond thus far which I appreciate but no concrete resolution on how I can access my money.

Any help appreciated…I’m starting to get very angry/concerned about how this is being handled. Will be leaving Monzo once I gain access to my account!

\You can if you have one download the app on iPad if that helps

Try calling the number on the back of your card.

I think the main problem is you are the only one reporting this issue. If it was widespread it would be easier to find the cause

Backup your phone and factory reset might be an option?

I on the latest iOS and offers are they not reported the issues

In all honesty, everything you’ve done and I’ve suggested so far has me all out of ideas, so I’d be popping this over to our tech team if this was on a call or chat. I’m not sure what’s gone on so far for you through email (or the method you’ve been speaking to us), but it definitely sounds like it needs another look. We’ll need to take a look to see if we can spot any error messages coming through on our end :mag:

If you’re comfortable with sending me a private message here on the forum letting me know your email address, I’m happy to pick this up in the morning when I’m back at work so see what’s been done so far and which teams we need to reach out to to get this moving for you :pray:

1 Like

Thanks James but don’t have an ipad or access to another device with the Monzo app :frowning:

Have you tried

1 Like