✅ [iOS] No notifications on iOS beta v2.46

(Chinedu Umeh) #1

Issue:
No notifications from app. App does not appear in notification centre.
Details to reproduce:
When s§ending/receiving money no notification given.
OS:
ios 12.3 public beta 4
Device:
Iphone XS Max
App Version:
2.46
Screenshots:

(MikeF) #2

It works fine on mine and I’m on the released OS so it sounds like fingers should be pointing at the iOS Beta rather than the Monzo app.

(Caspar) #3

Have you tried restarting your phone? Or reinstalling the app? I definitely get notifications.

(Chinedu Umeh) #4

Yes, I’ve tried restarting and reinstalling. It may be due to ios beta, but it was working previously

#5

Notifications working fine here on same beta. Usually when notifications stop working it’s an iOS issue and reinstalling the app sorts it.

#6

Notifications working here too on iOS beta and iPhone Max.

#7

Actually, I’m on 12.2 and I’m pretty sure I was expecting a few notifications yesterday while at the tills that didn’t come through but later on when I opened the app to check I could see the transactions.

#8

No notifications coming through for me. Tried both testflight and app store build. Using the latest 12.3 beta.

Tried an app reinstall and a device restart.

iPhone XS
iOS 12.3 beta 4 (16F5155a)
Monzo 2.46.0 (#523)

1 Like
(Kevyn) #9

I had no notifications of 2 bank transfers and an ATM withdrawal today.

iPhone X
iOS 12.2 (16E227)
Monzo 2.46.0 (523)

#10

Monzo isn’t showing up as an app in notification settings… :sob:

#11

Is notifications on in the Monzo app? Try toggling it to force the notification approval request

#12

Couldn’t find it anywhere, but I did look. Any ideas where it can be found?

#13

Strange mine is.

#14

In settings - top 2 options

#15

Oh yeah :man_facepalming: It was on, toggled to force it and now it’s back in notifications, all settings look good. Hopefully that’ll fix it :crossed_fingers:

1 Like
(Chinedu Umeh) #16

Thanks a lot, toggling it off and on again solved the issue.

1 Like
(Dan Harvey) #17

Just toggled mine too. Working now. Thanks.