[iOS] Flux/Monzo connection process broken

Hello,

I can’t get flux to work? The app just crashes and takes me to the Monzo review page in the App Store.

Any suggestions other then the obvious?

It’s a while since I started to use Flux with Monzo, but I don’t recall using a Flux app. I don’t have a Flux app installed either. IIRC - it’s done online.

Try accessing the Flux/Monzo sign-up process, using your phone’s browser, here;

2 Likes

Thanks for the response, I’ve already tried that, just freezes and crashes.

I’ve restarted the phone, the app and still nothing.

What version of the Monzo app and what platform are you on (iOS/Android)?

Latest version on IOS

Or… where does it fail if you try the following;

  1. Open the Flux URL posted 4 posts up :point_up: on the same device as the Monzo app is installed and tap on the red LAUNCH MONZO button;

  2. The following is shown, tap on NEXT;

  3. This is then displayed, tap on CONNECT FLUX;

  4. You’ll then have to login to the Monzo app (I’m using fingerprint on Android);

  5. The service will then be connected - you can see this in Settings/Privacy & Security/Manage Apps (“flux - Ongoing session”);

After step one, the Monzo splash screen comes up, then goes to the review the Monzo screen in the app store

By this do you mean you’ve tried removing the Monzo app, restarting your phone and reinstalling?

1 Like

I’d recommend uninstalling the Monzo app/re-starting your device/reinstalling the Monzo app - this clears 99.9% of randomness

1 Like

Reinstalled the app and the same thing happens, looks like a bug to me

1 Like

I think you’ve tried everything you can, so it does look like a bug. I’ve changed the post category to include 'Bug Reports".

Anyone else on iOS seeing the same thing?

EDIT: You are definitely using version 3.47.0? (There was a login bug on the previous version(s) which could affect other logins I guess)

1 Like

100%

1 Like

Yep - just tried and getting the same

1 Like

Thanks for that :+1: - :bug: confirmed…

I’ve changed the post title for clarification

2 Likes

Thanks for this report! :hot_coral_heart:

You’ll all be really glad to hear that this fixed as of 3.48.0 :hammer_and_wrench:

That release should arrive in the next week or two.

A small change to the deep link code in iOS added a direct link to the App Store and this Flux button skipped over the Flux link and hopped directly to the Store - thankfully all sorted now :grin:

11 Likes

Wow - that was quick! :racing_car: - Great stuff :+1:

Thanks for all the help guys, love the swiftness @nexusmaniac

Just going to tag @samantha.flux , so flux know the issue if anyone contacts their support.

Unless monzo would tell them directly anyway?

2 Likes

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.