[iOS] Clearing notification bug

(Beta User) #1


Details to reproduce: The X to clear a notification doesnt work, just keeps spinning around
OS: 11.4 (15F79)
Device: iPhone 7
App Version: 2.5.0 #431




A very old bug, surprised it’s still not fixed despite being reported many times. :frowning_face:

:white_check_mark: [iOS] App Slowdown & Lag
(Beta User) #3

Are you getting this bug too then?


Yep, since ages ago. My workaround is to just keep spam-clicking the button, eventually it works (or crashes the app).

(Beta User) #5

Ahh good good, least I’m not the only one. Shame it hasnt been fixed, the app is normally so clean

(Jai Sullivan) #6

Why is this still a thing? :worried:

(Jack) #7

Ugh yeah I’ve had this for months. Even reported it a few times in testflight feedback.
Reinstalling the app doesn’t help either.

Hopefully when @HughWells is back from holidays (I think I read on here he’s away) it will be logged correctly and dealt with :pray:

(Herp Derp) #8

This bug is still a thing coz we now have #tags init

(Jack) #9

Still going on here for me


Same here. Really annoying.

(Jai Sullivan) #11

This bug still exists — how is this still a thing? :frowning: Had to attempt to clear it three times by force closing and restarting before it eventually worked.

Monzo 2.20.0
iOS 12.0.1
iPhone XS Max


This is starting to annoy me… this is has been a problem with the iOS app since I started using Monzo, in the pre-paid era!

If you click the clear button while the transaction list is updating, this happens, and you have to force quit the app to use it.

Clicking it after a transaction list update works fine…