Investor using iOS app. App has reset and wants me to re-register and top up again..HELP


#1

Hi,

I registered on the Mondo Beta and was patiently waiting for a card. I was invited to invest and did so, got the card and registered the app…All good.

Yesterday I went to use the app and it told me I was at the top of the queue and to register my details. Now it wants me to topup again. How do I get this working again? I can’t even use the chat function in the app.

Thanks,

Tim


(Tristan Thomas) #3

Hi Tim,
Chances are you’ve logged in with a different email address :slight_smile: Have you got another you could try?


#4

Hi Tristan,

I’ve tried deleting the app, powering off and re-registering as the other Alpha user suggested, but that hasn’t worked. I don’t think I have another email address registered. I did initially use a masked email for the investment, but I believe that was updated. When I registered as an investor I used the email address registered with this account. Can you see if there is another email registered somewhere please?

Thanks,

Tim


(Tristan Thomas) #5

No worries :slight_smile: Can you DM me your full name and email?


(Frank) #6

I got a new user screen today asking if I wanted to join. But tucked away underneath is a link to log in as an existing user.


(Rika Raybould) #7

Yup, worth noting that even if you tap through the initial signup information screens, as soon as you enter an email address associated with an existing user, it’ll direct you to sign in rather than sign up anyway.


#8

My problem was when I entered my known email address it still asked me to sign up I think something else is going wrong in my case


(Rika Raybould) #9

Indeed, it does seem like it in your case, hopefully you and @tristan can figure it out and get you back in the app! :slight_smile:


#10

Dumb question but how do I DM you? I only seem to have the option to reply to messages?


#11

Click on his name, and you would see a red Message button :slight_smile:


#12

This is all I see. No red Message button?


#13

Oh ya… That’s because you are a new user on this community.

If a user sticks around long enough to read a bit, Discourse now trusts them as a basic user.

They can get to trust level 1 by…

  • entering at least 5 topics
  • reading at least 30 posts
  • spend a total of 10 minutes reading posts

( related to Monzo CEO, Investor in Monzo ) #14

use the in app chat to forward it to @tristan or help@getmondo.co.uk ?


#15

Thanks Ian. I will email help@getmondo.co.ukmailto:help@getmondo.co.uk thanks for the tip.
There is no in app chat until you get past registration. ?


(Tristan Thomas) #16

Ah, sorry about that! help@getmondo.co.uk is your best bet for a quick reply :slight_smile: If not, I’m on tristan@getmondo.co.uk


(Frank) #17

Just to let you know I have now been logged out of the app twice in two days and had to log back in via the email approach.

Also when logged in it asked if I wanted to enable Touch ID which was already previously enabled and when going to the profile page was still enabled?

:thinking:


(Dan Halliday) #18

Another data point: I also opened the app to find a login screen.

In my case I accidentally tapped the button to create a new account (as it’s the larger one), and now I’m stuck in the process of creating an account and can’t get back to my existing account.


#19

If you enter the same email address that you used to register originally it will recognise it and send you an email to sign in.