In South Korea, card needs chip & pin, but no way to do it!

So i am on holiday in South Korea (here for another week!), been using the card perfectly for 1 week, payments and cash withdrawals all been fine and no problems.

However, the card is now getting declined and asking for chip and pin (for me to enter my pin), the problem is there is no way to do this in the shops or ATM. I have activated the magnetic strip, and it is no help.

Every shop i go in they plug your chip in, but it doesnt ask for the pin.

Does anyone know how to solve this problem? Currently i can’t use the card, nor can my wife!

Any pointers welcome! Thank you.

I think when you get that message, you can press somewhere in the app to do it that way.

I remember @michaelw90 mentioned it recently, never done it myself.

I think the issue is that in Korea Chip + Signature is the primary way (aside from contactless for local cards).

Monzo blocks Chip + Signature transactions.

You can try enabling the magnetic strip but this may not be widely accepted either.

If you’re able to add your card to your phone’s Google/Apple Pay, would that work around it?

Otherwise it sounds like your card has reached its contactless limit, and is subsequently running up against South Korea systems not being set up for chip and PIN.

1 Like

Just had almost the same experience. Transactions are declined with “Try a different card” which is unhelpful. Chip and signature transactions actually usually worked OK when they were offered - usually the ones that declined didn’t even get as far as that.

Apple Pay is accepted at some merchants, but it’s actually fairly rare, and Google Pay isn’t accepted almost anywhere (Samsung Pay and LG Pay are incumbant here).

Contactless sometimes worked but there’s not alway the hardware for mastercard NFC payments (but there is for the local NFC payment methods). And yes, without PIN entry you quickly use up your limit and contactless is blocked soon after.

I had this same issue and think I’ve found a couple workarounds:

  • Regarding the enter pin issue, if you send money to a contact on the monzo app (and Face ID is disabled on app settings) it will prompt you to enter your card PIN. After I did this I was able to use my card as normal again after it had gotten declined for not entering the PIN.
  • Regarding cash withdrawals, try to use ATMs in metro stations as these are where I’ve so far had a 100% success rate (having entered my PIN on the app before). I think it’s covered on other threads but these are ‘global ATMs’.

Hope this helps.

1 Like