South Korea issues

Hello! I’ve seen that in the past there have been some issues with using Monzo in South Korea, does anyone know if these have been sorted yet? I got my card in June so I am assuming it’s a new chip one. I’m looking mainly to do the odd ATM withdrawal and do most of my transactions (restaurants, shops etc) by card
Thank you!

Relatively hit and miss unfortunately. ATM withdrawals shouldn’t be an issue though.

Ahh that sucks, any idea if using it through Samsung pay is a work around?

Not particularly as it’s the card itself not the method. You’ll just have to try see what works and where but you’ll likely have more luck with chip & PIN than you will with contactless.

I’ve used Monzo in South Korea earlier this year and had no issues but maybe I just got lucky with the places I used the card in.

Struggled to take out any cash from any of the global ATMs at Incheon airport which was quite stressful - just was repeatedly rejected. My card has been accepted in the local Seven Eleven though without any issues.

You might need to switch on the Magstripe to use the ATMs! You can switch it on for 7 days from the ‘Manage’ button on your Account tab. Or, if you need access for longer, chat to us in the app.

Have you checked out the South Korea Monzo Wiki?

Edit: can be switched on for 7 days, not 24 hours

1 Like

Is it not enabled for 7 days (from switch on) now, unless manually switch off before the 7-day period ends?

You’re right, its 7 days but can switch it on for longer if necessary!

1 Like

I was there in August. Card didn’t work in Daiso, Artbox and Kyoto bookstore but was fine everywhere else. I used Woori and KEB bank for withdrawals.

I’m currently in Seoul and have been 50/50 so far on card payments. It’s very frustrating, we hadn’t intended to take cash out as we’re only here for 3 days.

Monzo is our only payment method too :-1:t2:

I was in Seoul for 10 days last month and Monzo worked everywhere (shops, cafes, restaurants) apart from 3 shops where I used cash or Revolut instead.

Don’t forget to turn on the magstripe - go into “Manage & overdraft” then scroll down to “ATM” where you can temporarily turn on the magstripe.

Hope that helps!