Impossible to report stolen card

Hi all,

I’m the owner of a standard Monzo account with a regular card and a Flex card.
Two days ago my Flex card was stolen and I’ve been trying to report the theft in the app since then to no avail.

I’ve noticed the theft when someone made a small unrecognised purchase, I immediately froze the card.

I’ve tried reporting the fraud by clicking on that purchase in the summary and the ‘Something wrong? Get help’ option at the bottom of the summary page, and ‘I think someone else made this transaction’ option afterwards.
Unfortunately when doing this the app asks me to select the transaction again, but the transactions made with the Flex card are missing and only the ones made with the regular card are displayed, so I can’t go any further.
I’ve tried to wait in case the purchase hadn’t been claimed by the merchant yet, but it now has and it doesn’t seem to have made any difference.

The person holding my card then tried to make two further larger purchases with the card, by the time the card was already frozen. I tried to report the fraud for those transactions via the same process, but those are absent from the listing as well.

Since that didn’t work, I’ve tried to follow the procedure described here: Monzo Help - Reporting fraud
Unfortunately, that doesn’t work either, as the app immediately assumes the fraud concerns my regular card instead of the Flex card. It freezes the regular card and tries to get me to order a new regular card, but obviously that’s not what I’m after.

The third method I’ve tried was via the ‘Order new card’ option from the Flex card page.
When doing that, I can select the reason for ordering a new card (‘I’ve been a victim of fraud or theft’, and then ‘I don’t recognise a transaction’), the app then displays a message telling me that I need to answer a few questions and tries to bring me to a support chat via a ‘Start chat’ option. When I click the ‘Start chat’ option, nothing happens, and I’m back to the Flex activity page.

Thank you for your time on my query. I would have gone through the support chat within the app but as told previously, I can’t access the chat. I have the most recent version of the app installed on the most recent version of iOS, on an iPhone 13 Pro.

Kind regards,

Does this work?

Then answer the Q’s then


This exact thing happened to me today too, unrecognised transaction and then couldn’t select it in the menu flow.

Thank you. I’m now in contact with support in the chat and will keep you updated.


Hi all,
After a lengthy discussion with support in the in-app chat I’ve been able to get a new card and a refund for the fraudulent transaction. However I understand that the problem still persists in the application.