How to Enable Payments


(John Blount) #1

A friend of mine has just tried to send me some money and they had a message pop up saying “Unable to send payment. It looks like … has not enabled payments yet, sorry! Pleas ask them to get in touch with us to enable payments”. Does anyone know how to enable payments?

Strangely I can send money but not receive.

Thanks


(Ben Green) #2

You should be able to enable via Card (in dock) -> Profile (top right). The switch the toggle for “Monzo payments with friends”.


(Oszkar Lovas) #3

You might have not verified your account yet.

To verify your account: Card --> Profile --> Spending and top up limits. There should be a blue button at the bottom of the screen. Click that and the rest will be self-explanatory.

(Source: my girlfriend had the same problem and she was using an unverified account.)


(John Blount) #4

Hi pulpatine, thanks for your message. Am I meant to be able to carry out these stages in the Monzo App? I cannot find a “Profile” tab in the app? I’ve double checked and I am using the most recent version of the app.

Thanks


Payments on Android out now!
(Alex Sherwood) #5

Hi John,

The Profile tab isn’t available in the Android app, I’ve asked how you can enable this feature here -


(John Blount) #6

Hi Alex,

Thanks, hopefully there is a solution for Android users soon.


(Alex Sherwood) #7

Just in case you hadn’t spotted the reply, there is a solution :slight_smile:


(Orla) #8

Hey there, I’m new here and just received my Monzo card yesterday and loving it so far :grinning:

There is no list of contacts displaying when I go into send money and nor was I asked to enable payments when I first clicked the Send Money button. Is this just because most of my contacts don’t have Monzo so hence no list appearing or because they haven’t enabled payments yet. I’m and Andriod user by the way.

Sorry if this has been answered elsewhere - I’ve done a search, but not found anything that really answers my question.

Thank you!


(Tommy Long) #9

You should still see all your phone contacts when you go to Send Money, just with the ones that use Monzo at the top.

Did it prompt for access to your phone contacts? What are you getting on screen when you click Send Money?


(Orla) #10

Hi Tommy,

thanks for replying - I just get a blank white screen and a little plus button at the bottom right hand corner to add a contact. At the top left, I can change between Device, SIM and then various email account contacts - all of which just display a blank white page!


(Alex Sherwood) #11

That’s definitely not right, which device, OS & version of the app are you using?


(Orla) #12

Actually, I tell a lie - it’s just a blank white screen - the device, sim etc is just an option on where to save your new contac


(Orla) #13

It’s a Galaxy S7, Android and the app version is 1.3.3


(Orla) #14

I’ve just managed to get it working :grinning:

I think it was because my phone is synced with my work email contacts, which is a central database of 1000’s - I’ve just un-synced those contacts and all my normal phone ones have appeared.

Thank you both for your help :grinning:


(Marta) #15

That’s probably worth mentioning to developers. Some sort of ‘progress bar’ could be made, when fetching bigger data, or at least info screen with “hey, give us 20 mins to deal with it :sunglasses:”. You probably won’t be the last person affected by this.
Great detective skills, @orla.cottell! :smiley:


(Ivan) #16

We have had a few reports of people not being able to see their contacts. In version 1.3.4 (currently in beta and will be in production next week) we’ve changed the way that the Android app reads contacts from the device. This should fix some of the issues :slightly_smiling_face:


(Orla) #17

Thanks Ivan - and just to confirm, it does seem to be working perfectly now since I’ve unsynced the 1000’s of contacts I really don’t need on my phone! :slight_smile: