First Direct transfers to MONZO stopped working in App or on Web?

In the last few days I have come across issue with transfer of funds from my First Direct account to Monzo account.
If I request transfer through either my linked FD within the MONZO app or FD app or FD website to transfer to MONZO , it fails, with error message depending on which method used.
I have checked on the FD website that the link is active to MONZO but when I request money to be transfered to my MONZO a/c it fails… “not found” .
If I request funds from FD to transfer to MONZO with the MONZO app I get an error message “we’re having trouble contacting First Direct. Please try again or make a manual transfer.”
The only way I seem to be able to transfer from FD to MONZO is by calling FD & asking them to make a manual transfer?. Note I can transfer from FD to my other banks a/c’s ok… issue is only with MONZO.
Could this be related to the fact I have just moved to MONZO Premium in the last week?

Get on with the chat via help and make them aware of the issue as it something they’ll need to look into - it’s nothing to do with upgrading to premium, the account details do not change


one of my customers said he had trouble making a payment to me from FD this week. I assumed it was him doing something wrong, maybe not? anyway… he wrote me a cheque. aaarrrrrgggghhhhh :slight_smile:

Tell the 90’s they want their tech back - Just pay it in to a legacy bank app using the cheque imaging service everyone but Monzo offers :smiley:


fear not… starling account to the rescue!


Took out a Starling a/c about the same time as MONZO, but use MONZO most often as I prefer their app & virtual cards. Also for monitoring multiple a/c’s That I have linked that I have power of attorney for .

1 Like

Same. I needed to transfer money from FD last night and trying to pull money from FD using quick money transfer in the Monzo app was failing, so I logged into FD app and found that I couldn’t send money to Monzo from there either. :man_shrugging:

I’m the end I had to transfer from FD app to NatWest, and then use open banking to pull the money from NatWest into Monzo…

Odd. I’ve just made a test transfer without any issues. The FD app itself is misbehaving a bit in that the field where you are asked to reference the payment is not viewable, so there is a load of gibberish in there now. Maybe the FD app has a greater issue?

EDIT: The FD Service Update site says everything is working normally.

I’ve had exactly this too for a couple weeks now.

Fixed it by making a whole new payee within FD.

But easy bank transfer still down and just got an error message within Monzo when I tried.

I’m on support chat at the moment… let you know how I get on.


It’s funny how banks with in-app digital cheque imaging are referred to as “legacy” :joy:


As mocking and humorous as that statement is, it’s probably the most sensible take on the issue of cheque imagining I’ve come across.

Having to go through the arduous process of mailing them in is the legacy approach.


ok, the story so far now…spoke to the FD support. Issue of not being able to transfer funds from FD app & website to Monzo using existing payee option resolved after a transfer using the "new "payee option. But still getting error message “unable to contact FD at this time” error when I request FD to MONZO transfer within the MONZO app. The FD support guy was monitoring my a/c activity while testing & could not see any request from MONZO coming into the FD system when using the MONZO app, suggesting that the problem is at MONZO end or app.

1 Like

I had similar issue back in July, spent ages with support chat & emails, uninstalling FD app etc & re-installing etc, eventually traced to a bug in the MONZO app that had not been tested with the iOS I was running at the time!

May be worth reporting this to Monzo’s in app support too and raise it with them so you have all bases covered.

I am wary of the FD agent being able to monitor for the requests from Monzo. While I’ve no experience using open banking APIs, I do understand how the system works and I’ve worked with similar systems in other industries and it’s quite rare that customer facing agents are able to see and monitor that kind of telemetry in real time, that access is usually quite restricted to smaller specific teams.

My guess is the FD agent won’t see any requests from Monzo until Monzo actually astablish the connection and attempt to make the withdrawal. Perhaps the agent misunderstood and thinks first direct are just blocking the withdrawal rather tha Monzo not being able to connect at all.

In any case, Monzo provide this service, so I would raise the issue to them and them alone. The onus is on them to ensure it’s working with the banks they integrate with, not you, and not the other banks, and it’s then their job to fix it and, if necessary, liaise with First Direct themselves.

Otherwise, I think you’ve done all you can do yourself to try to remedy the issue. I just went to test this myself and the Monzo app now appears to be reporting an issue connecting with first direct and a few others, so it seems like they’re aware, and hopefully get it fixed soon.

1 Like

Yes, I am in contact with the (MONZO) in app support. From what I gather it was not a normal FD agent I was liasing with, as I was transferred to their tech support as this was the 3rd time I had reported the issue in the las 3 days. He could see me logging in to my FD a/c & sending test transfers of £1 or £2 pounds at a time, using the FD app & website to my Monzo a/c. which transferred ok, issue remains when communicating the other way MONZO > FD.


Ah, okay!

Do let us know how you get on with in app support!

Normally Monzo are a bit more transparent reporting issues in the app when there’s a problem with the service, and are good at explaining the issue. So this is a bit out of character for them.

If the connection has been down for quite a while as people seem to be indicating though, then that’s a bit pants.

Hope you get somewhere with support. May be worth escalating it as a complaint; a former employee suggested fairly recently that complaints are quite a significant influence on areas they focus on improving.


any updates on this issue? are people able to transfer dosh from FD to Monzo?

Hi Rob,
just tried it this morning, and it worked after I shut down both the MONZO app & FD app on my iPhone and then restarted them. I was then able to transfer from FD to MONZO from within the MONZO app. Still have issue within the FD website when I select my MONZO a/c from within existing payee selection & get a “no search results found” !


I tried an open banking transfer from within the Monzo app again this morning and it worked, without reinstalling anything so it looks to be fixed for me.

Downside is the transfer will have created yet another useless payee in my FD account,.

1 Like