Deposit into monzo

Tried three paypoints in my area to deposit cash, None of them said they do deposits. First time I’ve tried this though…any ideas on where to go?

A different paypoint?

You could try asking to “top up” the card rather than deposit cash.

Or open an account at a different bank and use the Post Office or bank branch.


Or save your money (assuming it’s not a lot) and pay part cash, part card when you do your next grocery shop for example.

1 Like

Thanks guys, I tried all the big shops…none of them would do it.

My local beat down corner shop actually did it straight away

Look for a local Co op,never had a problem with them.

Today I visited my local PayPoint and their machine didn’t recognise my card.

I haven’t had an issue of stores saying they cannot deposit however I have had issues where my card in not recognised so I have to find somewhere that does.

They have to swipe the card using the magnetic strip it does not work reading the chip

So you’d have to ensure ‘Magstripe ATMs’ is enabled in advance of the card being swiped (drag down the account feed, tap on the blue ‘Account’ icon under the card, scroll down & tap on ‘Magstripe ATMs’ to enable)

No you don’t :slight_smile: , as its not an ATM. I just depooited some cash without tunrning it on.

1 Like

I agree no need to have Magnetic swipe turned on but to deposit cash into Monzo you need to get the paypoint shop to swipe the card then follow the instructions on screen very simple it wont work if the plug it into the top of the machine

1 Like

Thanks for the clarification & good to know!

1 Like

As per the above, I find 2 key points key to a successful transaction:

  1. Semantics. Never use the terms “pay in money” or deposit cash. Say can I please put £XXX on this card.

  2. Tell them proactively they need to swipe it, otherwise they will default for the chip which as others have said doesn’t work, then they will try and tell you your card isn’t accepted…

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.