Connection Issues 29/7

Hi there,

We’re currently experiencing some issues, which could affect different parts of the Monzo app. In particular…

  • Payments
  • Logging in
  • Balance updates
  • Contacting our support

… are affected. We’ll keep this thread updated with updates, and also over at Monzo Status.

Here’s our most recent update:

3 Likes

Has anyone else’s balances depleted suddenly? I put on £100 this morning, haven’t bought much today, and it’s gone to -£6/40??!!!

Money doesn’t just disappear. It will be logged what was deducted in your feed.

There’s an issue at the moment. My balance is accurate but today’s feed items missing, others are reporting loads missing. It should be accurate when they resolved the current issues

It hasn’t done that - the purchases are there (which came to about £25) but then the balance just drops

It’s a known issue being discussed here

Hi @SophieL :wave:

We’re experiencing some issues at the moment! :slightly_frowning_face:

Not to worry about your money though, this will purely be a display issue

Keep an eye on https://monzo.statuspage.io/ for more information

1 Like

My balance has just gone down by £1400 :sweat_smile:

I also have problems with the app today, it is very slow and crashes many times when I open it

My Balance just went from £1700 to -£3 :expressionless:

Funny how, when these display issues occur, our balance never goes up :joy:

9 Likes

a few extra zeros would have been nice

My left to spend donut is still accurate :+1:

3 Likes

There’s a notification in app now about incorrect information and account access etc.

It links to the status page: https://monzo.statuspage.io/

1 Like

hey all! First time using this. Monzo won’t let me log-in? They don’t recognise my email? Bit worried! Any ideas?

:smiley:

Thanks so much for the quick update! So helpful!

The Monzo app just closed on me.
Re-launched and got the login screen.
Got the magic link and logged in but got an error screen displayed with a ‘Retry’ link
Retried - it’s logged in but has set all Monzo Labs settings to OFF
Changed all Monzo Labs settings to ON - got new nav back and then tried enabling fingerprint auth - the PIN entry in this flow returns an error, so can’t enable.
Went back to home feed to receive “Some card transactions may fail” error message

Gulp! :scream:

Edit: Trouble at’th mill - https://monzo.statuspage.io/incidents/gbgplksqcnj1

1 Like

Same thing is happening to me, also.

Same here on iOS

Same here. Also had a transaction declined twice. It worked the third time.