Can't transfer without finger id

My phone has recently stopped allowing me to use fingerprint recognition in general (a common problem w huawei phones). This means i cannot send money at all on monzo as the only authentication it has is finger id, plus the option of finger id has disappeared from settings. I dont know of a way to change this, or to add a passcode?

mine too - on iPhone 5s

touch id for me does work but i cant now find any way of turning it off or back on in the manage tab (what was the settings tab)

the "settings " is now “manage” @HughWells - its all getting a bit lost at the moment with some updates :slight_smile:

IMG_3357 IMG_3358

It’s moved. So profile at top of account tab. Then settings. That’s its new home

1 Like

Perhaps someone could tell everybody about the changes that are being made - Ive missed any of this information - lots aren’t even on this forum and all they are presented with is well it was there , now where do I have to look for this feature that Im used to - I will either go to the help section or bother C ops because they’re not busy are they :slight_smile: :slight_smile: - not good communication Im afraid ? @cookywook

The advice on how to turn on touch ID in the help section - shown in my post above - which should be where you find the solution - is now wrong ( “settings” have now been changed to “manage” on the account section - but have been kept as “settings” on pots :slight_smile: - doesnt seem to be any consistency ??? ) - you need the extra step of going into your name tab and then you get the “settings” option

1 Like

I’ve let our help screen team know about this @iansilversides!

You’re right, we need to keep on top of these as we change it.

2 Likes

Hi,
Im sorry but I’m not sure my question has been understood, oerhaps i confused it.

I need to turn off fingerprint id as i cannot use it.
I dont have anywhere in my settings in account where i can choose pin or turn off finger id.

are you on iOS or android ?

Im on android! Huawei has a problem where the finger id and all its setting just suddenly disapper
Thanks

Click the sign out buttom top right, then sign back in :slight_smile:

If it’s just for transfers:

Tap the ‘Account’ tab on the bottom, then the Settings cog icon in the top right. Toggle the option ‘Use fingerprint for authentication’ so it’s off.

If you have enabled your finger print to unlock the app:

Scroll down to the bottom and tap the ‘Log Out’ option. Sign back in and it should be disabled.

If you can’t access the app, because it’s asking for your finger print:

Select the ‘log out’ option on the top right of the screen when it asks for it to access the app.

If you don’t see the fingerprint settings in your settings like below:

Screenshot_20180921-225750

Scroll down to the bottom of settings, Log Out and log back in. It will reset the need for finger prints.

One of those should help!

Thanks for that screenshot. I only got my Monzo account this Tuesday, and couldn’t figure out what the option “use fingerprint for” on my screen meant. It looks like the text is truncated on my app.

getmondo

What phone are you using and which version of iOS/Android?

I won’t really be able to help you I don’t think but maybe someone from Monzo/another user could shed some light on that. :wink:

It’s for payment authorisations @Daesimpso :see_no_evil:

Do you use a larger font than standard? If not, which phone are you using?

My phone (Xiaomi Mi Mix 2) offers font sizes from XS to XXL. I’m using L.

I’d figured it was for payments, but was good to see confirmation in the screen shot above.

It’s definitely something to consider when designing screens, as many people go for larger fonts as age takes hold.

4 Likes

slowly , slowly updated screen coming through :slight_smile: @BethS

IMG_3359

1 Like