Fingerprint access

Hello All,

I have been trying the app on both iPhone 6s and iPad (both with iOS 12.1) but for the life of me I can’t find where the fingerprint login facility is turned on. According to a Monzo news item I found it should be under account/settings and then below my address but no sign.

Help Please

They’ve just changed the settings menus so that’s out of date

To to account tab, profile at the top then settings

Then click your name at the top
Personal account settings and profile
Settings top right
Then turn on Touch ID to unlock app

Thanks chaps but no the setting just isn’t there!


Can you share a screenshot of that screen?

Thanks here you go

What app version are you on?

Is that definitely a screenshot from a 6S? Not that it matters as TouchID goes back to 5S - just looks odd.

Yes 100% it’s 6s Tom


1 Like

Well this an odd one. I’ll flag for staff to take a look for you!

What do your settings look like on the iPhone for TouchID?


Very odd! :thinking:


I pressume there is no requirement to use fingerprint to log into the actual phone for this to work on the app? Hopefully not as my preference is PIN?


You would need your fingerprint set up and enabled on ios to use fingerprint login on Monzo app.

Thanks everyone

So Andy you are 100% sure there is no way to use this for the app without doing so to access your phone too?

If this is the case I think I’ll wait to see if they put a PIN on the app as I’m if the camp who feel it should be there anyway.


Other family members, wife, son and daughter often use my phone, for instance to answer texts or emails when I’m driving, so in my case just overkill.

You can still unlock your phone with PIN if fingerprint is enabled. I think, unless it’s changed since I last had an iPhone. But yeah it needs to be enabled on your iPhone for apps to use it.

Yep you can still unlock iPhone with PIN even if you have Touch ID enabled.

Solved this!

You may have guessed I’m not overly conversant with using a finger-print to log onto anything :worried:

Well I’m not sure if it’s the same on the iPhone but I have now activated finger-print ID on my iPad and I still get my preferred PIN option as well, so I have now loaded the Monzo app on my iPad as well and it works a treat.

Thanks again all


Edit: Sorry Redshift and Monzo2018 our posts lapped :+1:


Hi, I am having an issue - not sure if this should be a new thread.

Twice my fingerprint has turned itself off. I like having to use my fringerprint to access Monzo, providing a layer of security if I let someone borrow my phone etc.

Twice now the fingerprint has turned off, and I have had to manually go into settings and turn it back on.

Has this happened to anyone else?

Perhaps it’s to do with joint accounts? I have to skip over to my personal account and make the change there (I never use the single account, everything for me is done in the joint account)