Cannot sign in to the app anymore

My app used to work fine but as yet I haven’t started using the account. I decided that the time is right to close my current account and transfer everything over to Monzo but the app no longer lets me sign in. I have uninstalled the app and reinstalled it but nothing. I have gone through the log in process many times, receiving the email but then nothing. I wrote an email to Monzo asking for help but as yet have not received a reply so I am now thinking of closing my account. Any ideas anyone?

Double check and make sure you’re logging in and not signing up.

You need to make sure you’re using the email address you signed up with.

By any chance is it asking for you to verify your phone number?

1 Like

Yes I am logging in not signing up and the email is correct as I received the email that is supposed to direct me to the app and no it is not asking for me to verify my phone number.

Everyone who has reported similar has been due to not logging in with the same email address they signed up with. So other than trying a different address just to be sure I can’t think of anything else.

If you want to close your account you still need to speak to Monzo so you might as well just wait for a reply to your enquiry :slight_smile:

Fair enough, it is the right email because I received the logging in email but when I click on the ‘launch app’ button nothing happens. I shall wait for the reply to my email but I have been waiting over a week now so as you say I will speak to Monzo and close the account as this would be a disaster if I had transferred everything over to Monzo. Maybe Monzo have deactivated my account due to lack of use?

I’ve not heard of them deactivating though lack of use. How long ago did you sign up?

You are opening the email on your phone, right?

2 Likes

And you’ve still got the app installed?

2 Likes

I opened the account about 6 months and yes I am using the app and email on my phone. When I first opened up the account everything worked fine.

Are you using an app to open the email? Try from the web browser?

I logged out and back in again the other day to check the procedure for another forum user having trouble logging in. The first time the Gmail app didn’t trigger the link to fire up the Monzo app, so I had to send myself another log in email, and opened Google Mail in a browser on the phone, and it worked.

This was on iOS.

If you’ve got gmail check you’re using the correct domain whether it be @gmail.com or @googlemail.com. Some systems allow these to be interchanged.

Something similar happened to me where the Gmail app was threading the emails and not always showing me the latest email. Try deleting all signin emails and then attempt the login process again, worked for me.

1 Like

I used aol mail to log into my Monzo account so gmail doesn’t work for me

Well I have managed to sign in I had to delete my email and gmail app and reload a different email app and this has worked so thanks for all the advice guys.

3 Likes

Excellent glad you’ve found the cause :+1:

At least you didn’t do anything drastic like blame Monzo and close your account :wink: Kidding! :laughing:

On the plus side at least you don’t have to rely on email support now. In app is much better :blush:

Be good idea if all the login success and help could be pinned somewhere to help others.