Can not log into app

I can not log into my Monzo app account. It logged me out 3 weeks ago and I can’t get in. I have tried several times to enter my email and Monzo sends me an email so that I can log in to Monzo, than ask me for my phone number and it’s sends a verification code to my phone which enter on the app but it say ‘something went wrong’ does not work. This is the only phone number I have. I tried installing the app again same issue. And I’m not trying to create a new account. Just login. Looking at the forum it seems to be a lot of issues. I have no access to my money I can’t even get my balance i’m so fed up. Tried calling the help line and i’m just waiting on the phone for ages.

If you get to the phone number stage you are using the wrong email address.

4 Likes

Check you’re using the right details by logging into https://web.monzo.com/

1 Like

I have the same problem and nobody help

Not working this

If you can’t log in to the web portal then you are using the wrong email address, I’ve just logged in using the link (and magic email)

I have only 1 e-mail

I try this link i cant login and cant Open new one

I’d suggest calling the number on the back of your card or sending them an email, you should be able to see basic information on the website.

I send few e-mail’s

Have you successfully applied and received a Monzo account in the past?
Has that account since been closed?

I had the same problem. On the app go to create new account using the same email you set up. It will log you in and recognise your details. There was a upgrade to the app earlier this month so to log in you have to go create new account.

Just logged out to check and log in definitely still works for me

You on android or iOS and which version?

1 Like

Yes

If you previously had an account, which has been closed, and you now want to use the same email address with a new account you will have to contact Monzo to allow this (email: help@monzo.com)

Was the old account closed less than 30 days ago? If so, you have to wait for at least 30 days to apply again.

When i try Create new one is the same problem. Something wrong with code verification

Ok thank you