Blocking urgent Faster Payments without any reason given

Trying to send a UK to UK payment by FPS and it keeps being blocked with no reason given. The error is:

Sorry there was a problem. Please try again and contact us if it continues.

This is not a new payee and not a large amount (only about £300).

It needs to arrive in the next hour. Does anyone know what this error means and how to get Monzo to fix it? V v v frustrating.

1 Like

Try the phone number on the back of your :monzo: card?

Am abroad, can’t make outgoing calls.

Do you have location security on? Perhaps Monzo is blocking you as it knows you’re abroad?

Or perhaps use a VPN?

Just a couple of suggestions.

Delete and reinstall the app just in case it’s having a wobble

1 Like

No and as I said not had issues with this payee with same overseas IP before.

Unfortunately I won’t have time to mess about setting up my VPN on my phone connection or reinstalling (assume this means I’ll need to find my password).

Given the recent complaints regarding slow CS I’d be very surprised if they could get through to anyone.


Do you have access to a UK mobile SIM? Roaming data is pretty much always routed through the home carrier so you’d appear as if you were in the UK if you were using its mobile data.

Not really looking to spend a small fortune on roaming data.

You don’t seem to be willing to try anything people are suggesting. I’d therefore recommend that you just cut out the middleman and go straight to Monzo support :slight_smile:


I have gone to Monzo support.

I cannot call.

I cannot use roaming.

I will try the VPN but to set that up on my phone will take too long. I only have a VPN on my laptop and I don’t think I can make a Monzo payment like that.

Do I need my password to reinstall the app? I can’t find this out anywhere.

That’s the sum total of the options I’ve been suggested. Why can’t it just give an error message?!

I’m sure you’ll be fine with no VPN if it’s really important that you send this money right now.

There is no app password :confused:

1 Like

There is no password to log in. You click on a link in your email.

1 Like

You will need your card PIN

1 Like

Thanks I’ll try that then.

Tested a £5k payment to another payee. Went fine.

Reinstalled. Tried my £300 payment again. Still doesn’t work. Still no response from support.

1 Like

Are you sure it’s not on the payee’s end? Account closed/etc? Do they not have another account you can transfer to?

1 Like

Could your payee have had their account blocked, or could their bank otherwise be blocking your attempted payment for some reason, rather than it being a Monzo problem?


I have an error in app at the moment that says ‘There’s a problem with Monzos server at the moment, please try later’.


Yep me too, and limited visibility of stuff in-app (pots all missing)

Edit - balances are showing, contrary to my original comment.

1 Like