Auth problems with National Lottery

Is anyone else having problems getting the in app auth to work with the National Lottery? Until a week ago it worked fine but now the app won’t recognise my fingerprint and I have to choose SMS instead - and then the payment goes through.

Same phone - I am not sure what’s going on.

I don’t log-in on my phone, preferring the desktop. But …they had a re-design of the site about a week ago. That might have had an effect? R-

Thanks Roger - I was referring to the Monzo App however, and the authorisations of payments to the National Lottery.

1 Like

Hmm, I used it fine today, authed it using my PIN :thinking:

Did you get a notification in the app to authorise the payment?

I do indeed - I get the tap to approve but I get my fingerprint or cancel - so I use the pin when my fingerprint fails. And then I close the app rather than choose Cancel afterwards. I tried this about 6:45 today and no joy.

Okay, so it sounds like you weren’t automatically redirected back to the National Lottery app after you authed with your PIN, and by closing the app, it stopped it processing :thinking:

A couple of things you could try - attempt the payment again, and instead of closing Monzo, leave the app open and manually go back to the lottery app and see if the payment goes through (I think I did this myself!). If that doesn’t work, try a delete and reinstall of your Monzo app and repeat the payment process :crossed_fingers:t2:

If you happen to replicate the issue (if you don’t, then yay!) please screenshot anything that shows an error message, on either app, then pop us a message in chat and we can look into it further on our end :slight_smile:

1 Like

Thanks - that will come in handy for future reference to people who might have this problem. I had the screen come up on the NL site - I then couldn’t get my fingerprint to work on the Monzo App - I did the pin option by SMS via the NL website and that worked and once entered in to the NL site the payment went through - by then closing the Monzo app rather than hitting cancel means nothing happened in the app and I only paid once.

So my payment did go through - but it didn’t go through twice as I closed the Monzo app afterwards - I could have pressed cancel but it’s the same thing. Leaving the Monzo app open was pointless because it was stuck on the fingerprint prompt.

I didn’t win anything anyway so next time I won’t bother and will put the money in a pot- there problem solved :):rofl::sweat_smile:

Glad you managed to get it to work :slight_smile:

I’ve not won anything either :see_no_evil: maybe one day!

Seems to have been a combination of large font and a bad update - it’s working now I just had no problems using the app auth at the National Lottery. Yesterday it was also doing it when trying to transfer money to someone else. Bad App! :unamused:

And now after a re install :heart_eyes::smiling_face_with_three_hearts:

1 Like