App not working 2

Hi ,
I always have issues with my app not showing right balance etc. Last one was a few day ago my app updated and now I can’t log in again . I deleted and download it again , no luck, password is all correct , no luck , I got iPhone and using last IOS , no luck . Anyone have idea on how to make it work?

. Thanks

Have you tried without the VPN?

Also, the Monzo app doesn’t require a password (from my hazy memory).

Does your card still work?

I will try without VPN , I meant with password email and pin code . Thanks

Hi @Erika1 we’ve received some reports of users having this problem when using a VPN.

Could you let us know which VPN you’re using? Also if disabling the VPN works the problem around.

I have the same problem! I tried with and without VPN, on Wifi and 4G. I get the notifications of the payments but then the balance is not updated in the app. In fact I am not even able to search for help, it just won’t load anything. Latest iOS on iPhone 7

Just a thought. I’ve had trouble using EE in the past with apps (including banking apps) not working because I had their content blocker set to ‘strict.’

1 Like