Unable to Login to App


(David) #1

Ok

Did test flight, got card, entered card details - opened app. All good.

Just transfer 100 pounds from my other bank on to the card, got a notification (IOS) and now the app will not open. It just goes back to ‘enter card details’

I’ve un installed app and tried again… nothing - just does the same thing

Argh


(Sacha) #2

I’ve just had the same issue as of a few minutes ago (although have been using for a month or so). Perhaps there’s a wider issue?


(Sufi) #3

Get in touch via prepay chat I suggest…


(David) #4

Just tried to get in contact via prepay


(Siggi) #5

My Monzo debit card arrived today. I activated it, was able to use the app to get my account info, transferred some money into it etc. Then quit the app. The next time I opened the app it’s again saying that my card is on the way and asks me to click “My card arrived”. Did that again, activated the card again, got the sms with my pin code and then it dropped back into the OMW animation. I can’t seem to be able to get past it. Tried rebooting my iphone which didn’t make a difference. Is this a known problem and is there a solution?

Thanks,

  • Siggi

(David) #6

Hey Siggi

This is whats just happened to me. So it must be an issue.


(Siggi) #7

same problem here. seems to be a wider issue then


(David) #8

Ok - Just tried again… it all seems sorted

It seems to happen when i transfer money onto it. Maybe I’ll test it, and make another transfer and see if it does the same thing…

** nope, all seems good


(system) #9

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.