App fault..help

Monzo is no longer recognizing me on my phone …Cant get an account balance as they want me to open an account ! Cant access helpline …Monzo please get in touch

Hi!

Have you tried logging in again?

You could call the number on the back of your card, or email help@monzo.com

I have tried everything …including shutting down phone for a while.Going round and round in circles

Have you tried deleting and reinstalling the app?

I have tried downloading app again ( and it gives me same opportunity to open an account) but I haven’t deleted current app ( not sure how to do that )

Is there anyway of emailing Monzo for help ? I have used the helpline on my phone before , but cant access it when they don’t realise I have an account

There should be 2 options, log in and open an account. If you accidentally chose the open an account option then delete it. On iOS you long hold the app icon and an x comes up. Delete it and download it again

Make sure you are using the same email you have linked to your account when you sign in. If you are asked to enter your phone number it’s either you are using the wrong email or not selecting log in

help@monzo.com if that doesn’t work

2 Likes

Do you have a Current (Personal) or Joint Account - or is your account still a pre-paid card?

I have tried logging in , numerous times.I have spoken to the helpline to no avail.I have just emailed monzo again, but I am seriously considering closing the account

Do you use several different email addresses? I’d so, you might be using the wrong one. This normally happens when you try and login with a different email address to the one you signed up with.

1 Like

No I only have one email address.

At the moment I don’t recommend monzo to be your main bank for this very reason… you can’t go to a branch for help and their phone support is like it doesn’t exist.

Have you emailed them now.

help@monzo.com

Or you can try logging in here https://auth.monzo.com/?client_id=oauth2client_00009XXTN0biZ3vgvysb21&redirect_uri=https://web.monzo.com/callback&response_type=code&state=4f00178c-9a6d-4357-a522-5a8843e878da

This all sounds very bizarre.

I think what would be best is if you’re much clearer and give step-by-step instructions on what you’re doing. Screenshots help too and you should provide us with an exact copy of the error message you’re receiving.

At the moment it seems like you’re (understandably) being too frantic and as a result you’re being too vague, so it’s hard for us to pinpoint where you’re going wrong.

2 Likes