Activating card via NFC not working


(Phil C) #1

Hey, so I recently got affected by the fraud thing and received a new card, and when going to active it by NCF I found nothing happened after it automatically typed the numbers in the field. Like there is no “ok” button or anything to press so I’m not sure why it wasn’t working or doing anything. I tried copying the numbers and pasting them back in but nothing happened either then, it just sat not doing anything. After that I tried typing the numbers manually out I found when typing it automatically put spaces between each 4 numbers (as on a card) and after typing in it went and activated. When using NFC it didn’t put spaces in. Wondering if there is some bug that needs to be fixed here? (As far as I’m aware there was no problem when I activated by first card but I’m not sure as I can’t remember that far back). Using a OnePlus 5, android 8.0.0 and monzo version 1.26.0.


(Emma Guy) #2

Hi there! We’re aware of this bug and I investigated and fixed it recently. :smile:

Could you double check your app version number? I believe the fix was in 1.26.0, I changed it so we no longer needed the spaces to be able to trigger going to the next screen. What you describe sounds very much like the behaviour from 1.25.x or earlier!

Thanks


(Phil C) #3

Hmm I’m definitely on 1.26.0 now, I activated the card on the evening of the 22nd but I’m not sure what version I had then, my app might have updated between then and now?


(Emma Guy) #4

We did a release last Friday to the beta channel (20th) so it’s possible you updated in the meantime yeah :slight_smile:

I will keep an eye open for more reports, but seeing as we don’t need to wait for the spaces anymore, it’s most likely you were on the older version. Thanks for reporting the problem though!