Unable to enable Face ID for authentication

Hi

I’ve just got an iPhone and I’m trying to enable Face ID to authorise payments but when I enable the “Face ID for authentication” option I get an error message saying “Activating Touch ID is currently blocked”.

“Require Face ID for unlock” works ok, it’s just the authentication option which doesn’t.

Which iPhone? iOS? App version?

iPhone 14 has many bugs if it’s related. So there’s no fix til apple fixes it I’m afraid.

Seen multiple reports over the web for alsorts.

1 Like

Try deleting and reinstalling Monzo, that sometimes fixes things like this.

2 Likes

I’m currently locked out because of this and I’ve tried absolutely everything
I’m positive it’s been hacked

1 Like

You haven’t been hacked.

Have you tried deleting the app, restarting your phone and reinstalling?

Sassy remark I can’t stop myself so here goes… um yes

People aren’t mind readers, we don’t know what steps you’ve taken to rectify the situation. Hence been asked.

Hopefully you get it sorted soon

1 Like