Transfer problems

Any one having transfer problems?
I tried sending money to mum… She is with monzo… Goes OK… When I try seding money to my Mrs, lloyds account…
I get this

My Internet connection is full and can transfer to mum… Monzo to monzo… And also transfer between pots etc
Also I tried transferring to my transferwise… Same problem…

Don’t you have problems like this all the time?

Even reinstalled the app, just now… Still can’t transfer anywhere else (other banks) … But I can transfer to mum. She is with monzo.
I only transfered monzy to Mrs yesterday for food shopping, it was working

All 3 sound like connection issues.


Right after 2 hours of trying. It’s working now…
As I have had to self isolate for operation from today, need to transfer money for food to be delivered.
After 2 hr of trying its working now…no idea what was wrong…

1 Like

Completely different problem that day, as monzo server was down

Did you just decide that yourself? As there’s no mention of it in either of the threads by staff? And nobody else had issues?

1 Like

Actually, that day after I reported bthat problem, there was a major issue going on with everything…
There were several reports and also notification in the app after I reported it

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.