System Status


(Danny) #1

I’ve just transferred money from some pots and I keep getting “can’t update balance” at the top which after a while makes me think there might be an issue.

I go to the help settings looking for the status but can not find it, if it is there can you make it obvious or if not can you add it please?

Also is there something wrong now?


(Cheryl) #2

I have just been wondering this myself.

My wage has come in. I can see a notification telling me the exact amount. It’s on my statement. If I go to Summary, it’s also clearly there as money ‘left to spend’. But according to my account balance, it doesn’t exist, so I can’t do anything with it such as transfer it or move it to pots.


(Brandon Billingham) #3

Yep. Things are broken for me as well. Can’t do anything with my money.


#4

Tried moving a pound out of pot but took 5 minutes to show on feed and it says ‘we weren’t able to update your balance’. Imagine they’ll update the status page when more people wake up and report this, can see nothing mentioned on twitter yet


(Brandon Billingham) #5

Spoke to support who say they are trying to update status page now.

They claim everything should work and a payment to Barclays via debit card just did. They also say moving to pots should work but it doesn’t because it adjusts down to what it thinks my balance is and not what is actually there. Was given the usual advice of reinstalling the app :roll_eyes:


(Danny) #6

Still though the status page should be easily available in app.


#7

It’s updated on my Summary page though, just not on the main feed balance.


(Danny) #8

Yeah summary is find but main balance is not.


#9

Even when Monzo is not working properly it still works better than TSB !


#10

On twitter

image


(Mark) #11

Summery and budgets show fine
Notifications show fine

Balance is tilted, smells like a replication issue xD


(Danny) #12

Even on monzo.com it doesn’t have a status link at the bottom where you think it might be.


#13

It’s in transparency but nobody would think of looking there


(Mark) #14

Support chat confirmed. Balance will work as expected.

There’s probably just some replication delay, as I imagen most of the app wont query the raw banking data, but instead some form of reporting layer that’s struggling this morning.

( which thank god! Because my trainpass expired and im stood at the station )


#15


(Cheryl) #16

Mine’s fixed.


(Gareth) #17

Agreeing with Danny here, I saw my balance was broken, went to the help tab which showed nothing, typed status and none of the results were the system status, messed about for a minute or two and then the bottom bar reported errors. System Status would be a good help topic.


(Danny) #18

Which is basically what I did hence making this thread.

No way of knowing what’s going on unless you come here first or ask in the chat.


#19

so it is not very transparent :wink:


(Gareth) #20

A link to here is probably going to give you an answer quicker than the status page for issues :smile:

But also didn’t want the topic to swerve into talking about the actual issue (fixed for me too)